CAUAJM_E_10527 Error When Enabling EEM Security on SuSE Linux

Document ID : KB000073577
Last Modified Date : 15/03/2018
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Issue:
When attempting to enable EEM security for WAAE through autosys_secure, a timeout for the Application Server occurs...

Are you sure you wish to activate CA EEM security? [1(yes)/0(no)]: 1
Input the CA EEM server name(s) (or hit enter to cancel): XXXXXXXXXX
CAUAJM_E_10527 Timed out waiting for response from the CA WAAE Application Server: [XXXXXXXXXXX:9000]
Do you wish to regenerate the CA EEM certificate and attempt to reconnect? [1(yes)/0(no)]:

In the Application Server log, the following error is generated...

[03/14/2018 11:40:54] CAUAJM_I_30031 Client [CA WAAE AutoSysSecure:7636][11][XXXXXXX:49307:11.72.25.169] [0x8ad9df8][03/14/2018 11:40:54.9518][0:root@XXXXXXX<@XXXXXXX> 0] API ID [104] execution started.
[03/14/2018 11:40:54] CAUAJM_I_40244 CA EEM unauthenticated user mode value set to <OFF>.
Could not load a transcoding service
 
Environment:
WAAE 11.3.6.X
SuSE Linux
Cause:
This problem will occur on the SuSE Linux platform when the LC_ALL variable is set within the Application Server's environment and the glibc-locale-32bit package is not installed.
Resolution:
Install the glibc-locale-32bit package on the server. This package is listed as a pre-req for SuSE Linux in the product documentation.

https://docops.ca.com/ca-workload-automation-ae/11-4-2/en/release-notes/ae-release-notes/ae-operating-system-and-database-support#AEOperatingSystemandDatabaseSupport-Linux