CATALINA_BASE_REST Folder Is Empty After Install

Document ID : KB000115410
Last Modified Date : 20/09/2018
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Issue:
After installing Service Desk Manager, the CATALINA_BASE_REST folder located at ROOT/bopcfg/www is empty.
Cause:
During the Service Desk Manager installation, the user is prompted to check a box if they would like to install REST services. If the box is not checked, the CATALINA_BASE_REST folder will not contain any data after the installation is complete.
Resolution:
In order to deploy REST after the initial installation, one can run the pdm_configure command, and be sure to check the box regarding REST services when prompted.