CA_SystemEDGE_SRM is not working as expected

Document ID : KB000005458
Last Modified Date : 14/02/2018
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Issue:

Spectrum SPM test is not working - timeout. Sysedge agent is installed on HPUX and will monitor Oracle on Linux. The test will timeout however does not timeout from linux to linux.

Error received in the Network Trace log on Linux server

 

ORA-00604: error occurred at recursive SQL level 1 

ORA-01882: timezone region not found 

Environment:
Spectrum 9.3,10.xSysedge agent 5.9:
Cause:

This error is created when the ojdbc.jar cannot be utilized by the current Oracle version running on the system. 

Resolution:

This error is created when the ojdbc.jar cannot be utilized by the current Oracle version running on the system.

 

If the user monitors Oracle 12 then ojdbc.jar file must be from Oracle 12 installation and not from Oracle 10.