CASDGTW - probes crash my CA service desk

Document ID : KB000004361
Last Modified Date : 14/02/2018
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Issue:

CA service desk started crash after install the UIM probe CASDGTW

Environment:
Any environment
Cause:

If you have the CI mapping configured as default value 0 the UIM probe will try to maps the alarm assignments of CA UIM with all the Configuration Items present in the CA SD database. If you have multiple CIs for incidents, you can skip CI mapping. The mapping can delay the creation of incidents on CA SD and this cause the CA service desk to be very slow and looks like the solution stop work (crash)

Resolution:

Follow these steps:

Navigate to the Raw Configure interface > Setup section.
Create a skip_ci_mapping key with value as 1.
Default: 0
1: probe skips the CI mapping.
0: probe enables the CI mapping.
Click Apply to save settings.
Restart the probe to apply the configuration changes.