CAPM to CABI integration is failing

Document ID : KB000117229
Last Modified Date : 12/10/2018
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Issue:
When trying to install the CABI <-> CAPC integration the following error is seen 

Resource name: applicationContext-virtual-data-source-query-service.xml 
java.lang.RuntimeException: KeystoreManager.init was never called or there are errors instantiating an instance. 
Error during importing the report 
Installation failed 
Cause:
A user was used to install the integration that was not the install owner.
Resolution:
The same user that installed CABI needs to run the integration. 
Additional Information:
To identify the install user, review the CAB_HOME/logs/CABusinessIntelligence_install_YYYY_MM_DD_HH_MM_SS 
look for "Current system user : Spectrumadmin" and "Logged in Username : Spectrumadmin" entries