CAPC Upgrade Failure

Document ID : KB000074959
Last Modified Date : 28/03/2018
Show Technical Document Details
Issue:
After upgrading to 3.5 the following is seen when you try to go to the CAPC login page.  "The application associated with this instance of Single Sign-On does not appear to be running"

In the Performance_Center_SSO_Install_<data> install log you see the following warning

Move Folder: Destination: /opt/CA/PerformanceCenter/sso.backup 
Status: WARNING 
Additional Notes: WARNING - Source /opt/CA/tmp_install/######.tmp does not exist. 
Environment:
3.5 with SSL
Cause:
The install attempts to move cacerts to a directory that does not exist
Resolution:
Rename the backed up cacerts in /opt/CA/jre/lib/security.  Ex. mv cacerts_10062017.bak cacerts and then restart CAPC services with the following commands:

/stop... 

service caperfcenter_console stop 

service caperfcenter_eventmanager stop 

service caperfcenter_sso stop 

service caperfcenter_devicemanager stop 



//start... 

service caperfcenter_devicemanager start 

service caperfcenter_sso start 

service caperfcenter_eventmanager start 

servicecaperfcenter_console start