CAPC Spectrum integration fails

Document ID : KB000045454
Last Modified Date : 14/02/2018
Show Technical Document Details

 

Issue/Problem/Symptoms: 

 

Spectrum data source is unable to be contacted from the CAPC data source list after customer edited the file below located in the Spectrum server:

netqos-integration-application-config.xml file located in the following directory:

$SPECROOT\tomcat\webapps\spectrum\WEB-INF\netqos\

 

Environment:  

 

Spectrum and CAPC integration

 

Cause: 

 

Incorrect configuration items in the netqos-integration-application-config.xml file

 

Resolution/Workaround:

 

Please review the configuration changes made in the netqos-integration-application-config.xml or restore the original file to resume CAPC - Spectrum integration.