Cant Install CABI 6.3 on Windows Server 2012 R2

Document ID : KB000124068
Last Modified Date : 03/01/2019
Show Technical Document Details
Introduction:
Every Time we start an Installation of CABI 6.3 the install freezes around 13 Percent.  We are integrating with 10.2.3 and the compatibility list shows this as the only option.

https://docops.ca.com/ca-spectrum/10-2-3/en/release-information/integration-compatibility
Environment:
CA Spectrum 10.2.3 with  JasperReports® Server 6.3
Instructions:

we can use JasperReports® Server 6.4.2 or 6.4.3 with Spectrum 10.2.3 if we patch the SpectroSERVER.

PTF_10.2.316 for 6.4.2
PTF_10.2.336 for 6.4.3.

Additional Information:
The documentation will be updated at

https://docops.ca.com/ca-spectrum/10-2-3/en/release-information/integration-compatibility