Cannot view log file through logmon probe

Document ID : KB000107788
Last Modified Date : 25/07/2018
Show Technical Document Details
Issue:
Cannot view log file through logmon probe
Environment:
UIM 8.51
logmon 3.92
 
Cause:
The logfile has an unsupported encoding code set.
Resolution:
Change file encoding at profile level to UTF-8  and file content can be viewed in logmon configuration GUI.
Additional Information:
logmon-3.92-D2.zip  fix has been provided to address this case. This fix can be requested through a case from CA Support.