cannot submit catalog request via USS UI with IE11

Document ID : KB000006748
Last Modified Date : 14/02/2018
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Issue:

when submitting catalog  Request via USS,  as soon as the Submit button is pressed, it gets grayed out and you cannot do anything. 

Environment:
catalog 14.1
Cause:

Some  browser’s security setting blocks  the  security related messages and  prevent it from progressing further .    IE usually has very tight security setting  by default  .   

Resolution:

Check this setting on IE11 :

Tools -> Internet Options -> click Security tab. Your Security Zone level will be listed on this screen, by default this is set to Medium-high.  To change the setting for your message click Custom Level , locate the Access data sources across domains under the Miscellaneous section , it has the following options  :

*Disable

*Prompt

*Enable

 

1) With Disabled setting ,   you  can see this   problem  ( i.e.   "submit" button gets greyed out and you cannot do anything once you click "submit" button to submit a request  .

2)  With Prompt setting  ,    you can see  the  security  message  prompt  , click ok to continue ,  the request will get submitted successfully and it will work fine .  

3)  With Enable setting  ,      you will not   see any security  message prompt  and it works  fine .