Cannot see new DMZ tunnel in IM

Document ID : KB000101366
Last Modified Date : 13/06/2018
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Issue:
I am having issues seeing a DMZ hub in IM that was recently added via a tunnel.
The tunnel certificates were created without issue; however,
I cannot see the hub in IM.
Cause:
  • The pri-hub (tunnel server) has 2 IP addresses (prod and mgmt) 
  • The tunnel server is configured on the mgmt i address but the tunnel client was configured for the prod ip address.
  • The firewall rule was added for the mgmt ip address and was therefore blocking the tunnel client from connecting to tunnel server.
Resolution:
  • Reconfigure tunnel client to use correct IP address.