Cannot login to CA PPM

Document ID : KB000098392
Last Modified Date : 31/05/2018
Show Technical Document Details
Issue:
Cannot login to CA PPM with my regular login or with the admin login; even though the passwords are correct the following error is displayed: "Enter a valid user name and password".  
Cause:
If the local drive where CA PPM is installed is filled to maximum capacity; it will not allow log files to be generated. This causes an issue with user logins.
Resolution:
Memory should be cleared to allow for PPM log files to be generated. (CA PPM SaaS Customers, please contact CA Support for assistance.)