Cannot install Virtual Assurance 12.9 with error "Eem Authentication Failure: [CAAM7572] Installation cannot connect to the EEM server specified"

Document ID : KB000056564
Last Modified Date : 14/02/2018
Show Technical Document Details

VAIM 12.9 now requires EEM 12.5 to be installed prior to installation.

When installing VAIM 12.9 the user may be presented with the following error when configuring EEM:

Capture1.PNG Capture2.PNG

The above error will occur when EEM 12.5 is installed with FIPS security enabled.    VAIM 12.9 cannot communicate with EEM when this is enabled.

To disabled FIPS on EEM 12.5:

1. Navigate to C:\Program Files\CA\SC\iTechnology\igateway.conf 

2. Set <FIPSMode>on</FIPSMode> to <FIPSMode>off</FIPSMode>

3. Save changes to igateway.conf

4. Recycle CA iTechnology iGateway 4.7 service.