Cannot import EEM dependencies via safex

Document ID : KB000118809
Last Modified Date : 01/11/2018
Show Technical Document Details
Issue:
Unable to export EEM policies via generated xml file but were able to successfully export via %EIAM_HOME%\bin\safex -h sysm141dev -u eiamadmin -p xxx -f EEM_export_template.xml -v 9
Environment:
CA Service Catalog 14.1.x
Windows 2012
SQL 2014 
EEM 12.6.0.5 
Cause:
Global settings with a value of Yes was causing an issue for importing the dependencies
Resolution:
1. Changed the value from 'Y' to 'n' for all the globalfolders so that info is not exported 
i.e. 
globalfolders="y" globalusergroups="y" globalusers="y" globalsettings="y" 

to 

globalfolders="n" globalusergroups="n" globalusers="n" globalsettings="n" 

Run the below command without the "-v 9" parameter (i.e. No Verbose)

%EIAM_HOME%\bin\safex -h sysm141dev -u eiamadmin -p xxx -f EEM_export_template.xml
Additional Information:
Note: If your EEM is attached to an external directory server like Active Directory, then trying to import the global information will cause issues