Cannot filter when searching a word in a select box populated from a data object in CA Service Catalog 17.1

Document ID : KB000111544
Last Modified Date : 20/08/2018
Show Technical Document Details
Issue:
Cannot filter when searching a word in a select box populated from a data object.

Steps to reproduce:

Log into CA Service Catalog 17.1 or 17.1 RU 1 >  Home > Requests > Select a Service that has a form associated which has a select box populated from a data object  > Type 3 letters in the select box >  All items are displayed. No filter is applied.
Environment:
CA Service Catalog 17.1 and 17.1 RU 1
Cause:
Defect with CA Service Catalog CA Service Catalog 17.1 and 17.1 RU 1
Resolution:
This is a known defect with the application and there is a test fix available. Please submit a ticket with Support to get the fix.

To submit a ticket with Support, click here.