Cannot close UIM alarms when incident closed in Service Desk application in UIM 9.02

Document ID : KB000121327
Last Modified Date : 10/12/2018
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Issue:
Resolve/Close an incident created in a Service Desk application by the sdgtw probe and the corresponding UIM alarm is not closed in the 9.02 environment.
Environment:
UIM any version
sdgtw any supported version through 2.1T1
Cause:
The timezone of the ServiceNow sevice desk application (PST) was behind th timezone of the primary hub server where the sdgtw probe was deployed (EST).
Resolution:
Specify the difference in time between the sdgtw probe server and ServiceNow applicateion in the sdgtw probe.
Additional Information:
sdgtw AC Configuration->(Optional) Configure General Properties