Cannot access DUAS node from UVC Console: "The access is denied"

Document ID : KB000085134
Last Modified Date : 17/05/2019
Show Technical Document Details
Issue:
Error Message :
Pop-up window message on the UVC console:
The access is denied, usually due to security constraints or license restrictions. User:username


Product Version: Dollar.Universe 6 / Univiewer Console 6
Impossible to access Dollar Universe node from the Univiewer Console. An error message pops up when performing any action with the above error.

 
Environment:
OS: All
 
Cause:
Communication issue between Dollar Universe and UVMS,  this could be due to a network connection issue or by the fact that the node is declared on a different UVMS.
Resolution:
In order to register again the Dollar Universe 6 node in a given UVMS, please launch the following commnands in the Dollar Universe node.
 
  1. Load Dollar Universe 6 environment.
  2. Stop the node
unistop       
  1. Unregister the node ( no need to provide any parameters)
unims -unregister 
  1. Register the node on the UVMS again. 
unims -register -mshost UVMS_HOSTNAME -msport UVMS_PORT -login USER_ADMIN -pwd PASSWORD_ADMIN
  1. Restart the node
unistart

 
Additional Information:
Workaround :
Perform a "Full Synchronization" of the node so that the security is pushed again from UVMS to DUAS.
In case it still does not work, proceed with the unregister / register of the node.