CANET joindomain fails with Error 1326 Wrong userid or password

Document ID : KB000050754
Last Modified Date : 14/02/2018
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Description:

Problem

  • After upgrade to r12.5 OSImages can no longer join the AD Domain as part of the OS Installation.

  • Receives "Error 1326 Wrong userid or password".

  • New Images work fine.

Environment

  • ITCM r12.5

Cause

  • ITCM r12.5 uses a stronger encryption algorithm than r11.2.

Solution:

Follow the steps below to update the OSImage:

  1. Open the "Update OS Image Wizard"

    Figure 1

  2. Select the Osimage to update

    Figure 2

  3. Select "Update Image to be compatible with the new release of CA It Client Manager"

    Figure 3

  4. Specify the Domain Manager and security credentials

    Figure 4

  5. Review the Summary and click "Finish"

    Figure 5

  6. The Wizard tells you the update has completed.

    Figure 6