Can we update the Apache versions that ship with Applications Manager v9?

Document ID : KB000088453
Last Modified Date : 14/04/2018
Show Technical Document Details
Issue:
Can we update the Apache versions that ship with Applications Manager v9?
Resolution:

Symptoms

Due to the fact that Applications Manager (AM) v9 supports older operating systems, we ship with older versions of Java and Apache.   As of the initial release of AM v9 we provide the following executables:

 

 

Apache 2:
   Solaris (New)
   Windows

Apache 1.3x:
   Linux
   Aix
   Windows

The above listed Apache versions may change with a future service pack. 

 

If there is an issue installing Apache on any specific OS (such as on RHEL5) due to missing libraries, older or newer OS versions, you can use an Apache version other than what we ship with.

 

 


 

Solution

Should you encounter problems with the Apache version that AM v9 ships with, you can use the OS's default Apache server  or go directly to Apache's website (apache.org) and download and install an Apache version that is appropriate for your environment.  Once you have installed Apache, you are ready to continue with the installation of Applications Manager and supply the necessary information to point to the Apache version you installed.