Can the Tomcat or mysql version be upgraded independently of upgrading CA Spectrum due to a vulnerability?

Document ID : KB000012580
Last Modified Date : 14/02/2018
Show Technical Document Details
Introduction:

When administrating CA Spectrum, there may be times when a vulnerability scan shows that the versions of mysql and/or tomcat that Spectrum is running may be at risk...

Question:

Can mysql or tomcat be upgraded without upgrading the rest of Spectrum?

Answer:

No, mysql and/or tomcat cannot be upgraded without upgrading CA Spectrum.  Attempting to do so will not be supported.  In order to update the version of mysql or tomcat, you must upgrade Spectrum.