Can't install DevTest 10.2 with current license

Document ID : KB000077705
Last Modified Date : 13/04/2018
Show Technical Document Details
Issue:
When installing DevTest with current existing valid license UI is showing up invalid license.
Environment:
DevTest 10.2.4
Cause:
Was trying to install DevTest 10.3.0 with their current license which was not a DevTest 3.0 license.
Resolution:
DevTest license issued for DevTest 10.2.4 and earlier cannot be used with DevTest 10.3.0 installer.

Was using the wrong installer, once used DevTest 10.2.4 installer was used, the product installed with no errors.