Canot run credential management reports after an upgrade to 3.0.2

Document ID : KB000008827
Last Modified Date : 06/06/2018
Show Technical Document Details
Issue:

The Credential Manager report is not running correctly after the PAM is upgraded to 3.0.2.

Reports are in: Credentials>>Reports>>Run

The browser opens a new Window, and the new window does not display the report. Instead, it has the following error message. 

report_302.jpg

Environment:
CA PAM 3.0.2
Cause:

This is because a regional time format has been configured in PAM. If the appliance has the time configured as UTC (which is the factory default) then this shouldn't be a problem.

Resolution:

To fix this, you have two options, either you configure it as a global setting or individually for each user:

Global Settings:

1) Go to to Settings > Global Settings. 
2) Go to Default Preferences Tab. 
3) Ensure that the Time Zone Region is UTC. 
4) Run any activity report. You should be able to see the report
5) Go again to the Global Settings Preferences and put back the original regional settings.

NOTE: if the users already have customized their own Preferences, they will have to change manually their time zone region. 

Single User:

1) Click on your user name that is next to System Info (on the top at the right).
2) Go to Preferences and select the UTC Time Zone Region.
3) Run any activity report. You should be able to see the report.
4) Go again to your Preferences and put back the original regional settings.