can not login to IM with administrator user and password

Document ID : KB000105793
Last Modified Date : 09/07/2018
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Issue:
We are getting an error the we can not login to the primary hub.
It says the username and or password are not correct and try again.
We have not changed the administrator password.

We also have tried the below KB article to reset the security.cfg file and this did not help.
https://comm.support.ca.com/kb/how-to-reset-the-ca-uim-administrator-password/kb000091865

 
Environment:
UIM 9.0 and earlier
hub 7.95 and earlier
 
Cause:
some one had changed the login from normal to none
 
Resolution:
Below is a recap of what we saw and did
1) you could not log into IM with the administrator username and password.
2) you tried resetting the security.cfg file and that did not help
3) when we checked the hub.cfg we saw the login = was set to noone.
4) we edited the hub.cfg and set login = normal and restarted the primary robot service
5) the secuirty.cfg then synced back from one of the other hubs
6) we were able to login to IM
7) we then restarted the ump robot
8) we then were able to login to ump and everything was back up and working.