Can not access to AdminUI using SSL/TLS.

Document ID : KB000006657
Last Modified Date : 14/02/2018
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Issue:

When accessing to AdminUI using https, but redirected to non SSL/TLS (http) URL.

Cause:

This is product specification.

If you login to the AdminUI to first set up using non SSL/TLS (http), it redirect to non SSL/TLS (http) URL even if user access using SSL/TLS (https).

Resolution:

Re-register AdminUI and login using TLS (https).

 

1. Stop JBoss

2. Rename or delete data folder under <adminui_install>/server/default

3. Execute XPSRegClient siteminder:<passphrase> -adminui-setup

4. Start JBoss

5. Access to AdminUI login page using https