Can IT Asset Manager 17.0 be run on an MDB database with Service Desk Manager 14.1?

Document ID : KB000015725
Last Modified Date : 14/02/2018
Show Technical Document Details
Question:

I would like to install IT Asset Manager 17.0 on an MDB database with Service Desk Manager 14.1 installed. Is this compatible?

Answer:

IT Asset Manager 14.1 is compatible with Service Desk 17.0. You can see this in the compatibility matrix: 

 

https://docops.ca.com/ca-service-management/17-0/en/release-information/supportability-matrix/#SupportabilityMatrix-CACommonComponents 

 

Go to Interoperability - Interoperability Support for CA Asset Portfolio Management. 

This will show APM 14.1 and Service Desk 17.