Can I use Provisioning to Exchange 2010 with Powershell 4?

Document ID : KB000046253
Last Modified Date : 14/02/2018
Show Technical Document Details

Question:

Can I use Powershell 4 with Provisioning to Exchange 2010?

 

Answer:

Testing was done with Powershell version 2.0.  Testing was not done on higher versions of Powershell at this time.  This leaves us with assuming that if there has been no changes to the Powershell commands/interface and that the returned data format is the same then it should work but it was not tested or supported. If you choose to use Powershell 4 and a problem is found specific to version 4, as it was not tested or certified we would ask you to revert back to version 2.0.

 

Thank you.