Can I upgrade my PAM server running on a Portwell 102P or 206P hardware appliances to version 3.x?

Document ID : KB000104020
Last Modified Date : 03/07/2018
Show Technical Document Details
Introduction:
If we have a hardware appliance running PAM Server 2.x and we plan to upgrade to 3.x, we need to check its make and model to verify if it is compatible with the new PAM server release.
To check the make and model of the hardware appliance, follow the instructions in How can I know the make and model of my PAM appliance?
Question:
Can I upgrade my PAM server running on a Portwell 102P (X102P) or Portwell 206P (X206P) hardware appliances to version 3.x?
Environment:
Any Portwell Model 102P (X102P) or Pertwell Model 206P (X206P) hardware appliances running any 2.x PAM server version.
Answer:
  • The Portwell devices are NOT SUPPORTED for CA Privileged Access Manager 3.x. 
  • Any attempts to upgrade these devices will halt before anything is changed. 
  • If you own a Portwell hardware appliance and you plan to upgrade to PAM 3.x, open a support case with CA-Technologies describing the situation.