Can I retain PEC, ETPKI and CA_LIC from 12.5 for 13.0.3 Upgrade?

Document ID : KB000112245
Last Modified Date : 27/08/2018
Show Technical Document Details
Question:
We are upgrading from 12.5 to 13.0.3. I noticed that the PEC version is the same (4.7.4) in 12.5 as 13.0.3. Can I use the same installations of PEC, ETPKI and CA_LIC versions from 12.5 for 13.0.3. 

We have 3 Harvest brokers (dev, test, prod) using RHEL x86 Linux 6.9.
Environment:
CA Harvest SCM v12.5 - upgrading to v13.0.3
Linux operating system
Answer:
I put the installation files for the two versions through BeyondCompare and found differences in PEC, ODBC and CAPKI. LIC98 stayed the same. So, for the client you need to update PEC and CAPKI, for the server update PEC, CAPKI and ODBC.