Can CA MSM V6.0 use Java 8?

Document ID : KB000123993
Last Modified Date : 28/12/2018
Show Technical Document Details
Introduction:
I am looking to download and install Java 8. I am wondering if I can run CA MSM with Java 8 or if I have to stay with Java 7? 


 
Question:
Can CA MSM V6.0 use Java 8?
 
Environment:
CA Chorus Software Manager 6.0 - Java 8 - 
Answer:
According to CSM 6.0 documentation at the url: 
https://docops.ca.com/ca-chorus-software-manager/6-1/en/preparing-for-installation/check-requirements-and-ports/software-requirements 

IBM software: 
Your system must satisfy the following requirements: 

Your system has at least IBM 64-bit Java SDK 1.7, 1.7.1, or 1.8 for z/OS. 

We recommend that you use SR9 FP10 or a later version for SDK1.7, SR3 FP10 or a later version for 1.7.1 and SR3 FP10
or a later version for SDK 1.8. 

You can download the software in non-SMP/E installable format. For more information, go to the following website and click the link to 
the software: http://www-03.ibm.com/servers/eserver/zseries/software/java/. 

This web page lists the available IBM SDK releases. 

The release link redirects you to a more detailed web page. The detailed page usually has a link in the text for additional install 
information. The page that opens from this link can have helpful information to customize the JZOS Batch Launcher function that CA CSM uses. For example, this information can help you create an alternate JVM loadlib for CA CSM, if that is a preferred configuration at your site.