CAIRIM failed to load the CA Datacom PC routines resulting in DB90155E error although CA Common Services CAMASTER has been installed.

Document ID : KB000056691
Last Modified Date : 14/02/2018
Show Technical Document Details

Problem:

CAIRIM failed to load the CA Datacom PC routines resulting in DB90155E error although CA Common Services CAMASTER has been installed.

Cause:

The originating problem was that CAMASTER initialization failed at IPL. This was because the linklist had a mix of CA Common Services release libraries.

Resolution:

Once the latest/current CA Common Services CAW0LINK library preceded all others, the problem was resolved.

Additional Information:

See the following article for more information... 

TEC592121 The CAMASTER address space initialization will fail after issuing a CAMS321E message during an IPL

http://www.ca.com/us/support/ca-support-online/product-content/knowledgebase-articles/tec592121.aspx

 

Additional articles on CAMASTER and CA Datacom are...

TEC601882 Is CAMASTER Really Required for CA Datacom to Work?

http://www.ca.com/us/support/ca-support-online/product-content/knowledgebase-articles/tec601882.aspx

TEC580882 Load of PC routines via CAIRIM fails due to DB90155E error

http://www.ca.com/us/support/ca-support-online/product-content/knowledgebase-articles/tec580882.aspx