CA DRAS 12.2 connection to CA Webviewer 12.1

Document ID : KB000096499
Last Modified Date : 16/05/2018
Show Technical Document Details
Issue:
When we sign onto our 12.1 Webviewer application and go into Administration and then the Repository, we can see all our CADRAS started tasks, but if we try to choose one UPDATE, an error occurs: Error: Invalid repository connection. How can we get CADRAS to be connected to our Webviewer 12.1 application without invoking this error?
Cause:
No release higher than DRAS 11.5 can be used with CA BUNDL. Client had configured DRAS 12.2 to work with BUNDL 
Resolution:
  • BUNDL 5.0 is the only release of BUNDL supported
  • DRAS 11.5 is the last release of DRAS that will work with BUNDL
  • There is a special Linkage job that must be run during the BUNDL install with the DRAS 11.5 CSI it will reference.
  • This is partially due to BUNDL still running SAS/C as opposed to IBM C for its program compilation.
  • For CA View, the DRAS Release level must be at or above the CA View Database Release (this you probably know)
  • For CA View, the 11.5 DRAS running with BUNDL should never be used for both BUNDL and CA View