CABI6 install failed and hanging

Document ID : KB000005360
Last Modified Date : 21/12/2018
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Issue:

Jaspersoft install on Windows is hanging at 13% and does not progress further. 

At the following stage during the install (screen shot below), the install is hangs and does not progress further:

Jasper_hang.png

Environment:
Jaspersoft install on Windows
Cause:
Windows AntiVirus software running on Windows.
Resolution:

Disable the AntiVirus software for the installation. After the installation is complete, the AntiVirus software can be re-enabled.