CABI reports won't finish loading

Document ID : KB000130899
Last Modified Date : 15/04/2019
Show Technical Document Details
Issue:
When running a group trend report in CABI the report continuously loads and never finishes rendering
Environment:
CAPM 3.6
CABI 6.3
Cause:
When running the report in chrome with developer tools running we saw the following error: ERR_BLOCKED_BY_CLIENT.  An ad blocker was turned on for the browser
Resolution:
Turn off the ad blocker and the report renders fine