Cabi reports are failing with Error in File ~tmp00000111111.rpt: Invalid argument for database.

Document ID : KB000008322
Last Modified Date : 21/01/2019
Show Technical Document Details
Issue:

On CABI BOXI 4.1 when trying to run a report it takes a long time to load and then finish with an error message:  Error in File ~tmp00000111111.rpt: Invalid argument for database.

Environment:
CA Spectrum 10.X with CABI 4.1 on Windows
Cause:

When software tries to retrieve information from the database, the Install user account is in conflict with security system Endpoint "AV" and did not have permission to write files.

Resolution:

Turn off the endpoint software and make security changes to update the rules files and put the machine back under endpoint security. Then re-run the reports again.