CABI is temporarily unavailable

Document ID : KB000005165
Last Modified Date : 14/02/2018
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Issue:

Accessing the CABI portlet (dashboards) via the UMP displays the following error: CABI is temporarily unavailable

cabi 1.PNG

Connecting to Jasperserver via http://<CABI_Server_IP or hostname>:<port>/cabijs and accessing the dashboards within Jasperserver works without error. 

 

Environment:
UIM 8.47, UIM 8.5, CABI
Cause:

1. In UMP open the CABI portlet. 

2. Once the CABI dashboard portlet is up and in an error state, select Options -> Preferences. 

3. The following error will be displayed under "CABI URL (full)": Error: Could not find the cabi probe. 

cabi 2.png

Root Cause: The portlet cannot find the CABI probe. 

Resolution:

1. Go to the UMP wasp and open Raw Config. 

2. Under the "setup" section add the following Key/Value. 

Key: cabi 

Value: /domain name/hub name/robot name/cabi 

3. After adding the UIM probe address, save the changes, deactivate and reactivate the UMP wasp. 

 

 

Additional Information:

Install CA Business Intelligence with CA UIM 8.47 - https://docops.ca.com/ca-unified-infrastructure-management/8-47/en/installing-ca-uim/install-ca-business-intelligence-with-ca-uim 

Install or Upgrade CA Business Intelligence with CA UIM 8.5 - https://docops.ca.com/ca-unified-infrastructure-management/8-5/en/installing-ca-uim/install-or-upgrade-ca-business-intelligence-with-ca-uim/