cabi_external 3.30 dependency

Document ID : KB000113779
Last Modified Date : 25/09/2018
Show Technical Document Details
Issue:
Installing the cabi_external probe 3.30 fails with a dependency for uim_cabi_health_reports_pack 1.30, which is not available to download.
Environment:
UIM/UMP 8.51
cabi_external 3.30
Cause:
The 1.30 version of the  uim_cabi_health_reports_pack was missing from the UIM Web archive
Resolution:
The 1.30 version of the uim_cabi_health_reports_pack was uploaded to the UIM Web archive.


 
Additional Information:
PLEASE NOTE THE FOLLOWING:

cabi 3.30 was GAed with UIM 901 EA.  It has not been tested with UIM 851, hence the official documentation does not claim it.
This means that the 3.30 cabi may work with UIM 8.51, but it is not officially supported in UIM 8.51
UIM 851 customers can download 1.30 Health Reports manually and import it to the Archive before deploying cabi_external 3.30.