CABI 6.2 Test Connection fails if SDM is running on Japanese OS

Document ID : KB000045831
Last Modified Date : 14/02/2018
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Issue: 

When we define the datasource for Service Desk Manager (SDM) for CABI 6.2.0 by following the "Step 3: Configure CABI JasperReports® Server r6.2.0 for CA SDM", the connection test fails with an error message "Connection failed Show Details".  When clicked on the link "Show Details", a blank screen comes up as shown below. The problem occurs if SDM is running on Japanese Windows.

error.jpg

 

Environment:

Japanese Windows

 

Cause:

Japanese is not supported on CABI 6.2.0. It is supported on only English environment. 

 

Resolution:

Integrate CABI 6.2.0 with SDM running on English Windows. 

 

Additional Information:

CA Business Intelligence JasperReports® Server - 6.2.0 - Supported Languages