CA WA DE server status is not updated in the Topology or shows GUID instead of server name

Document ID : KB000103538
Last Modified Date : 27/06/2018
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Issue:
The Topology may display GUID instead of hostname for Primary and/or Standby server.
The jobs will continue to run.  
Environment:
CA Workload Automation DE R11.3/R12
Cause:
The DE server reads the Primary and Standby server names from the database.  If for some reason it is unable to read it or access it, the Topology will display the GUID of the server.  
Note: It is also possible that the table that keeps this information got updated/truncated.  This may be due to truncating of the Status Tables (ESP_SM_) because of large number of status messages.
Resolution:
If the Topology is not displaying the server names, wait for 10-20 minutes and refresh the Topology.  
If the records are removed from Status table, the DE server will repopulate them in about 10-20 minutes and Desktop Client will show proper names. 
If the Desktop Client does not show the proper names after a 30-60 minutes, then it is recommend to restart the DE (shutdown both servers in High availability configuration).

Note: Even though the server names are not correctly displayed, the events will continue to trigger.  The Workload is not affected.
Additional Information:
On a new DE server install, the tables may take a few minutes to update.  Once done, the Desktop client will show the server name for Standby and Primary instead of GUID.