CA Vantage SRM Windows Client Scheduler has stopped working

Document ID : KB000039781
Last Modified Date : 14/02/2018
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Issue/Problem/Symptoms: 

CA Vantage SRM Windows Client Scheduler has stopped working.

One Scheduler process is started and hanging blocking further execution.

Reports are not delivered. Results tab from Scheduler List and the OAScheduler.log do not contain any errors.

 

Environment:  

Microsoft Windows OS

 

Cause: 

One Scheduler process is started and hanging due to unplanned downtime

 

Resolution/Workaround:

Stop CA Vantage SRM Windows Client Scheduler service or application from Toolbar, TOOLS menu.

Open Windows Task Manager and select Processes tab.

Select from the bottom of page “Show processes from all users” and search for active process "OAExec.exe", "HDExec.exe" or "MTexec.exe". Once identified, right click and choose “End Process”.

Start CA Vantage SRM Windows Client Scheduler as service or application from Toolbar, TOOLS menu.

 

Additional Information:

CA Vantage SRM Windows Client Scheduler can run under different Windows User Accounts (Ex: Admin)

Link to Product Documentation for Windows Client

Please contact CA Technologies support for CA Vantage if you have further questions.