VC AIM support for vCenter v6.5

Document ID : KB000093265
Last Modified Date : 27/04/2018
Show Technical Document Details
Question:
Does VAIM 12.9 and the vCenter AIM packaged with SystemEDGE 5.9 support vCenter 6.5?
Answer:
vCenter 6.5 was never certified.

You will not be able to leverage ​any new features or data provided with vCenter 6.5.

The SystemEDGE 5.9 vCenter AIM that works with Version 6.0 should continue to function in a legacy fashion.