CA Spectrum Serivce Manager dasboard missing

Document ID : KB000008365
Last Modified Date : 14/02/2018
Show Technical Document Details
Issue:

CA Spectrum Serivce Manager Dasboard missing

Environment:
CA Spectrum 9.x,10.x
Cause:

The user needs to be assigned a Service Manager license with privileges and they should have Service Manager Role assigned. 

 

Resolution:

Go to the OneClick consle

> Select the users tab & select the Users List tab 

> In the Component Detail panel, click on the Licenses tab

>  Verify if the Service Manager license is selected for the users or group.

> If its not selected then select, logout & login back to see the Service Dashboard.

Additional Information: