CA Spectrum CLI connect fails to connect: connect: unable to get CLI daemon processd ticket

Document ID : KB000047247
Last Modified Date : 14/02/2018
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Problem:

When trying to connect the command line interface utility in CA Spectrum 10.x and above on RHEL 7, the following error shows:

CA Spectrum CLI connect fails to connect:

connect: unable to get CLI daemon processd ticket

 

Cause:

RHEL 7 utilizes libnss_myhostname.so.2 for name resolution.  Without this package installed, CA Spectrum is unable to verify the hostname/IP and therefore fails.

 

Resolution:

Install both the 32 bit and the 64 bit version of the libnss_myhostname.so.2 package.  Make sure the package version is the same for the 32 bit and 64 bit releases.