CA-Spectrum/CA-EEM User unable to logon to Spectrum

Document ID : KB000095708
Last Modified Date : 31/05/2018
Show Technical Document Details
Issue:
Spectrum is integrated with EEM. The user is configured in EEM but the user is unable to log into Spectrum even though the user is entering the correct login id and password.

The following error is displayed in the catalina.out (Linux/Solaris) or stdouot.log (Windows):

[2018-02-23 10:35:37.417] [EEMSSOContext::authenticateWithPassword] SafePasswordException generated. [/spectrum/index.jsp][india\nraj2137] EE_AUTHFAILED Authentication Failed
[2018-02-23 10:35:37.417] [EEMSSOContext::authenticateWithPassword] [/spectrum/index.jsp][india\nraj2137][] returned.
[2018-02-23 10:35:37.417] [ExternalSSOAuth::authenticate] Could not authenticate user/pass with SSO Server : SafePasswordException generated. ["GET /spectrum/index.jsp"]["xx.xx.xx.xx"]["india\nraj2137"][authenticated="false"][authorized="false"]
[2018-02-23 10:35:48.494] [EEMSSOContext::authenticateWithPassword] SafeException generated while authenticating artifact. [/spectrum/index.jsp][nraj2137] EE_AUTHFAILED Authentication Failed
Environment:
Spectrum integrated with EEM
Cause:
The user id is configured in multiple places within Active Directory (AD).
Resolution:
Configured the user id with only one configuration in AD