CA Spectrum and CA Service Desk integration is no longer working since applied the CA Service Desk 14.1.03 patch

Document ID : KB000047170
Last Modified Date : 14/02/2018
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Symptoms:

CA Spectrum and CA Service Desk integration is no longer working since applied the CA Service Desk 14.1.03 patch

 

The following error is in the Spectrum Tomcat log file (stdout.log/catalina.out):

Error occurred while attempting to create a ticket in Service Desk. Internal err applying template: cr.spl:3581:cr::make_from_template

 

(http-bio-80-exec-100) (SDIntegration) - SDServlet - create ticket failed

 

Environment:

CA Spectrum 10.x

CA Service Desk Manager 14.1.03

 

Cause:

This is a known issue in CA Service Desk Manager 14.1.03 patch where the ticket creation via Web service call fails when using the make_from_template method.

 

Resolution:

The correction of this problem is available in the T6EE078 test fix patch for Service Desk Manager 14.1.03

Please contact CA Spectrum Support for a copy of this patch.

PRODUCT NAME: USRD - PROB #: 3596 FN: T6EE078