CA Software Asset Manger 4.1 login error.

Document ID : KB000044151
Last Modified Date : 14/02/2018
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Issue:

When logging into CA Software Asset Manager application after applying the 4.x upgrade, I get the following message: 404 - File or directory not found as a Server Error.

Environment:

CA Software Asset Manager 4.1

 
Cause:

The contents of \Program Files (x86)\ca\Sam\app\htdocs\{tag}\ are missing or not present in the correct location.

Resolution:

Verify the relative_app_root = {tag} location in the \Program Files (x86)\CA\SAM\app\include\prod\st\config.ini file and verify the directory structure.

The contents of the upgrade htdocs folder should have been copied into the relative_app_root = {tag} location e.g. \Program Files (x86)\ca\Sam\app\htdocs\{tag}\