CA SM product integration with PAM shows: Invalid CA Process Automation details

Document ID : KB000096765
Last Modified Date : 22/05/2018
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Issue:
Installing a development environment in addition to test and production environments.
For CA SM products SDM, Service Catalog, PAM, APM (USS to come).
Each product is installed on a separate server and points to a dedicated mdb server.
Each product is already installed.
Then running the tool "Integrate pre-installed solution component" of DVD03143533E.iso file.
And try to integrate with CA Process Automation then too. 

The issue:
If we modify the URL accordingly, the message "Invalid CA Process Automation details" appears.
Environment:
Windows running CA SM products SDM, Service Catalog, PAM, APM (USS to come).
Cause:
The root cause of the issue was found: NO correct access rights / groups defined for the "pam" userid EEM.
Resolution:
The give this Provider User enough permissions we need to perform following actions:
- Login to EEM with eiamadmin account, choosing the application "Process Automation"
- Navigate to Manage Identities - Users
- Search for the given Provider User Name(id) (e.g. sa-pam03)
- Set this user(id) as a member for all displayed groups
- Save
- Logout from EEM