CA Service Operations Insight connector is unable to connect to CA Spectrum

Document ID : KB000008029
Last Modified Date : 21/11/2018
Show Technical Document Details
Issue:

The CA Service Operations Insight (SOI) connector is unable to connect to CA Spectrum. The following is seen in the SOI log file:

[CA:00005_Spectrum-causerconnect@casoiconnect],06-30-17 05:01:34,INFO initialize :3605 Connector host may not have permissions to connect to Spectrum Server 

[CA:00005_Spectrum-causerconnect@casoiconnect],06-30-17 05:01:34,ERROR initialize :3660 Failed to Initialize the Connector: 

exception com.aprisma.spectrum.core.idl.CsCException.CsCSpectrumException { 

com.aprisma.spectrum.core.idl.CsCError.CsCError_e error=NO_USER

java.lang.String messageFormatID="CsCModelDomain.getServerProperties.user.domain.NO_USER", 

Cause:

There is no causerconnect in the Spectrum database.

Resolution:

Create a causerconnect User model in the Spectrum database.