CA Service Desk Manager (CA SDM) UI will not work with IE11. Receive script error - Cannot Open an Anonymous Level Security Token

Document ID : KB000008788
Last Modified Date : 14/02/2018
Show Technical Document Details
Issue:

CA Service Desk Manager (CA SDM) UI will not work with IE11.  Receive script error - Cannot Open an Anonymous Level Security Token

IE_Error.png

Environment:
CA Service Desk Manager 14.1IE11 Web Browser
Cause:

Incorrect DCOM settings on Windows workstation where IE11 is installed

Resolution:

1.  Via the RUN command, open “DCOMCNFG” to open Component Services

2.  Expand 'Component Services’ and ‘Computers’.  Right-click on 'My Computer' and select ‘Properties’

3.  On the 'My Computer Properties' page, select the 'Default Properties' tab

4.  Ensure that

Default Authentication Level is “Connect”

Default Impersonation Level is “Identify”

dcom.jpg

5.  Press OK to apply changes

Additional Information: