ca sam Found locked license import transactions

Document ID : KB000117375
Last Modified Date : 06/12/2018
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Issue:
On the Import Monitoring screen, we have a warning message "Found locked license import transactions" and 2 listed old license transactions.
How to remove this message ?
Cause:
A locked transaction does not give  the ability to delete it
Resolution:
1) identify the orphaned locked transaction in the sam database
SELECT * FROM lic_import_transacts where status = 'locked'

2) Update the locked transaction to 'failed' based on the transaction number returned from the first query (1).
update lic_import_transacts set status = 'locked' where lic_import_transact_id = '<#>' <----transaction id---->

Now the locked transaction message no longer appears and you can delete this transaction if desired.