CA Pupm Endpont Creation Error

Document ID : KB000049941
Last Modified Date : 14/02/2018
Show Technical Document Details

Description:

You encounter the Error Displayed while trying to add Windows 2003 as PUPM endpoint:

Error: [General] Endpoint cannot be created in this endpoint type. details: JNDI: Message not found for errorCode: 0xC00000001.

Solution:

Please check the following on the machine which is being added as a PUPM endpoint:

  • The Remote Registry service has to be started on the Endpoint machine.
  • The Ports 139 (NetBIOS Session Service), 445 (Windows Shares) and 135 (DCE/RPC Locator service) are available.
  • Make sure that the COM+ service is enabled on the PUPM endpoint which is being added.
  • In case a firewall is also enabled on the PUPM endpoint machine make sure that the above ports are open for bidirectional communication.
  • Under the local security setting "Local Policies" > "Security Options" > "Network access: Sharing and security model for local accounts." ensure that the "Classic." Option is selected.
  • Execute the 'wbemtest' utility on the Enterprise Management machine and connect to the endpoint machine with the same user name and password that is being used for adding the endpoint from the Enterprise Management. (Information on how to use this utility can be found on the Microsoft Web Site, and for troubleshooting this issue please click on the "Connect dialog box"). You should not encounter any error messages when trying to connect using this utility. In case of errors, please work with your network or systems administration team.
  • Add the PUPM endpoint using a local user account existing on the PUPM machine, the user account being used must be part of the local administrators group on the PUPM machine.

Once the above steps are successful, the endpoint creation should be successful.